Author Topic: CarverFest Tube Amps~  (Read 6272 times)

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
CarverFest Tube Amps~
« on: January 31, 2012, 02:22:04 PM »
 I have 3 of the 4 amps done.  3 & 4 are stainless steel chassis~ 

Amp 1: built at CF




















Amp 2

























Amp 3: trying to troubleshoot a low output on this one right now.


















Followup pics of amp 3 with the zener diodes added:










Here's a couple of videos with them running various speakers.  They dig LOW for little bitty things!




TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #1 on: January 31, 2012, 03:07:34 PM »


BTW, if anyone needs a power switch for a project, these are FANTASTIC and only $1.69:

http://www.parts-express.com/pe/pshowdetl.cfm?&Partnumber=060-370&scqty=4
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline Reverend

  • Ready For Intervention!
  • ******
  • Posts: 2162
Re: CarverFest Tube Amps~
« Reply #2 on: January 31, 2012, 03:26:26 PM »
Very cool Rabbit!   8)   It's great that you have been documenting your builds.  I have yet to build mine...  :-[

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #3 on: January 31, 2012, 04:14:38 PM »
Thanks, Rev~

i worked like a maniac at first, then took a long break when I got two completed early on & had issues with them.  Got those ironed out last week & now once I get the issue fixed on #3, 4 won't take long at all.
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline thuffman03

  • Zen Master
  • *****
  • Posts: 1097
  • CarverFest Evictee
Re: CarverFest Tube Amps~
« Reply #4 on: February 01, 2012, 01:55:35 PM »
Rabbit, If you do well making these amps, you should see if you can work for Bob Farinelli and keep making Bob Carver amps and get paid for it!
Got Carver?

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #5 on: February 01, 2012, 04:46:40 PM »
Amp 3 was giving me fits with low output.  Figured it out by accident this morning; started prodding on components while I had it running & found a bad solder joint on this resistor/cap from input tube 1:



It's alive.....ALIVE.........ALIVE!!!!
(click on this image for video)





TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #6 on: February 01, 2012, 04:48:00 PM »
Rabbit, If you do well making these amps, you should see if you can work for Bob Farinelli and keep making Bob Carver amps and get paid for it!

I'd never make money with the amount of time I have in these~
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline Kingman

  • Southern Commander
  • *****
  • Posts: 3100
  • OCCD...I GOT IT BADD!!!!!!!!!
Re: CarverFest Tube Amps~
« Reply #7 on: February 01, 2012, 06:24:16 PM »
Quote
I'd never make money with the amount of time I have in these~
..Galad you got it up and running Gary!!!  ;)...You are right about the time and $$$...glad I had mine built or they would still be in kit form.... :o
IN REALITY IT ONLY MATTERS WHAT IT SOUNDS LIKE TO YOU!!!!!

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #8 on: February 23, 2012, 12:56:39 AM »
Decided to upgrade the rectifier diodes about 3 weeks back.

Got the rectifier diodes in today; they don't look anything like the pics on Digikey, but the papers show the same specs:



Sound good on this video (amp #3):



But now I have a problem with amps 3 & 4; individually, they both sound great & very quiet.  When I plug the input for right channel into one & input for left channel into the other one, I get a terrible ground loop hum.  I've been through every single connection; no bad solder joints or grounds.  It even does this when one amp is OFF, but goes away if you UNPLUG one of them.   This happens whether the input is plugged into my Zune player or not.  Here's a video:



Any ideas?
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Anders

  • Guest
Re: CarverFest Tube Amps~
« Reply #9 on: February 23, 2012, 01:37:49 AM »
Looks like you will have to lift the ground wire of the power plug on one or both amps.

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #10 on: February 23, 2012, 02:14:35 AM »
Ran them all with only the ground/hot when I wired them.....any other ideas?

TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #11 on: February 23, 2012, 02:42:50 AM »
 
No difference touching a wire between the chassis.
 
No voltage AC or DC between the chassis, but I get a WEIRD continuity reading between the two chassis' that sounds gutteral instead of the usual steady tone.....?
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Anders

  • Guest
Re: CarverFest Tube Amps~
« Reply #12 on: February 23, 2012, 07:46:31 AM »
maybe try reversing the polarity of the plug ?

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #13 on: February 23, 2012, 09:08:04 AM »
No difference touching a wire between the chassis.
 
No voltage AC or DC between the chassis, but I get a WEIRD continuity reading between the two chassis' that sounds gutteral instead of the usual steady tone.....?

Here's more info--I get .28 VDC across the other end of the input between ground & positive/hot on one amp & .30 VDC on the other amp.

Video:

TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: CarverFest Tube Amps~
« Reply #14 on: February 23, 2012, 08:12:48 PM »
Well, swapped the polarity & still have the same problem. I'm beginning to think I may have a bad transformer.....
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs