Author Topic: I think my TG-IV shit the bed tonight....  (Read 2729 times)

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
I think my TG-IV shit the bed tonight....
« on: October 10, 2012, 02:50:30 AM »
I hooked up a new set of speaker cables to my system tonight & started listening, but every time I turned it beyond -50 dB on the TG-IV processor, it would start cutting out.  At first I thought maybe I had wires touching somewhere & it was causing a short, but I check all thoroughly & found nothing.  I rebooted everything & now get NOTHING.  Turning off the crossover or EQs give a "pop", so the amp appears to be working, therefore it must be the TG.  f**k.
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline Kingman

  • Southern Commander
  • *****
  • Posts: 2997
  • OCCD...I GOT IT BADD!!!!!!!!!
Re: I think my TG-IV shit the bed tonight....
« Reply #1 on: October 10, 2012, 05:49:07 AM »
 :'(
IN REALITY IT ONLY MATTERS WHAT IT SOUNDS LIKE TO YOU!!!!!

Offline Reverend

  • Ready For Intervention!
  • ******
  • Posts: 2162
Re: I think my TG-IV shit the bed tonight....
« Reply #2 on: October 10, 2012, 09:21:33 AM »
Weird it would happen directly after a cable switch.  Did you swap the old cables back in and test it?  Did you try running a variable output source directly into your amp?

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #3 on: October 10, 2012, 11:11:57 AM »
Weird it would happen directly after a cable switch.  Did you swap the old cables back in and test it?  Did you try running a variable output source directly into your amp?

No, and no.  Not an easy thing to do with the active setup & 12 XLR interconnects in addition to a dozen more RCA interconnects....

Plan to swap the cables out later this evening...
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline OCCD

  • Woof
  • Administrator
  • *****
  • Posts: 1742
  • glub glub glub
    • Vintage HiFi of Pittsburgh
Re: I think my TG-IV shit the bed tonight....
« Reply #4 on: October 10, 2012, 07:41:01 PM »
Hmmm...
Do you want ants? Because THAT'S HOW YOU GET ANTS!

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #5 on: October 11, 2012, 12:48:54 PM »
Both the amp & preamp power up as normal, & all fuses are intact.

I tried using the Benchmark DAC as a preamp, but still no sound.....which means it has to either be the amp or possibly the crossover.  Odd that it has worked fine until I swapped out the speaker cables....

I took both apart last night to check for anything obvious.  Everything looked normal.  Pics located here:

 http://s251.photobucket.com/albums/gg286/TNRabbit/Audio/Sunfire/?start=all
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline BrianT

  • F'n Brit Asshole!!!
  • *******
  • Posts: 280
Re: I think my TG-IV shit the bed tonight....
« Reply #6 on: October 11, 2012, 05:55:52 PM »
Gary

All the pics look OK, nothing looks fried.
I presume that you have checked all the fuses on the boards

Have you tried the pre with one of your carverfest tube amps?

Hope you sort it out very soon.

Brian
Devialet D400 - Audioprana SP/DIF-AES/EBU cable
VPI Classic TurnTable (blk)
c/w Transfiguration Phoenix Cartridge
Raysonic 168 CDP
Mac Mini Music Server c/w Audioquest Diamond USB cable
B&W 803D3 (black) Auditorium 23 Cables

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #7 on: October 11, 2012, 06:44:27 PM »
All fuses are good.

I haven't had a CF amp since Feb....

Will try to hook up different combos tonight...otherwise won't get to it until Sunday.
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline bmwr75

  • Ready For Intervention!
  • ******
  • Posts: 1187
Re: I think my TG-IV shit the bed tonight....
« Reply #8 on: October 11, 2012, 07:32:22 PM »
TG-IV.........I don't even know what that is.
Media: CDs ripped to Apple Lossless files
Source: Mac Mini using iTunes and Bit Perfect
DAC: AudioSmile modded Behringer DEQ2496
Preamp: Rogue Audio Perseus
Crossover: miniDSP 2X4 HD
Amp: Vincent SP-331
Mains: KEF LS50
Subs: dual SVS SB-2000

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #9 on: October 11, 2012, 08:10:43 PM »
There's a picture of it in my sig line.  Sunfire Theater Grand IV surround processor/preamp.

TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #10 on: October 12, 2012, 02:55:11 AM »
OK....I've ruled out the TG-IV & determined that it's DEFINITELY the Sunfire Cinema Seven Signature amp....
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #11 on: October 12, 2012, 03:02:46 AM »
This sucks.

NO obvious issues with the amp.  No burned fuses, no burned areas on any of the boards, ALL CHANNELS are dead.  It's like something on the input side is down....
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline Kingman

  • Southern Commander
  • *****
  • Posts: 2997
  • OCCD...I GOT IT BADD!!!!!!!!!
Re: I think my TG-IV shit the bed tonight....
« Reply #12 on: October 12, 2012, 08:15:32 AM »
Time for a trip to the shop..... :(
IN REALITY IT ONLY MATTERS WHAT IT SOUNDS LIKE TO YOU!!!!!

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #13 on: October 12, 2012, 11:52:44 AM »
Time for a trip to the shop..... :(

It will be a trip to the closet for now; got no money to spend on something like this.  I still owe people who loaned me money this summer when I hurt my knee~
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs

Offline TNRabbit

  • Audio Geek!
  • ***
  • Posts: 474
  • WTF are you looking at?
Re: I think my TG-IV shit the bed tonight....
« Reply #14 on: October 13, 2012, 04:28:05 PM »
Just a news update....IT'S ALIVE!!!



I'll provide details later, but for now let's just say I'M AN IDIOT....
TNRabbit


Carver SD/A-360 CDP feeding  Benchmark DAC-1
Sunfire Theater Grand-IV Processor/Sunfire Cinema Seven Signature Amp
Ashly XR-1001 & Rane PEQ-15s biamping AL-IIIs