Author Topic: This is just a test...  (Read 160 times)

Offline scorpio333

  • Audio Guru
  • *****
  • Posts: 935
  • got mule?
This is just a test...
« on: May 11, 2020, 06:37:39 PM »
The copy/paste thing is driving me crazy. Testing a couple things out, nothing to see here.
« Last Edit: May 11, 2020, 06:41:50 PM by scorpio333 »

Offline scorpio333

  • Audio Guru
  • *****
  • Posts: 935
  • got mule?
Re: This is just a test...
« Reply #1 on: May 11, 2020, 06:52:20 PM »
I was able to resolve my copy/pate issue...but I'm on a Mac, so I'll need to find a fix for Windows and mobile.

Short answer for copy/pasting. Paste text into TextWrangler and select all. From the Text menu, select Zap Gremlins. Zap all Non-ASCII characters, Control characters and Null characters. After "zapping", paste into forum and all the text should appear.

To be continued...
« Last Edit: May 11, 2020, 06:57:40 PM by scorpio333 »

Offline scorpio333

  • Audio Guru
  • *****
  • Posts: 935
  • got mule?
Re: This is just a test...
« Reply #2 on: May 11, 2020, 10:27:22 PM »
My wife tells me she runs into this issue with stuff at work. She says Notepad++ has a Zap Gremlins option. TextWrangler is also available on Windows.

It seems the forum needs converted/updated for UTF-8. That would fix the handling of the characters and not truncate messages.

Going to look into a work around for Android and iOS...

Offline scorpio333

  • Audio Guru
  • *****
  • Posts: 935
  • got mule?
Re: This is just a test...ADMIN HELP?
« Reply #3 on: May 12, 2020, 11:51:18 AM »
I use an iPhone and I cannot find a solution/app to eliminate those pesky non ASCII characters. I've basically stopped reading the forum from my phone. Mostly because if I need to reply or post,  it typically fails.

With that said, is it possible for an admin, Vince(?), to look into converting the forum to UTF-8? I'll help in any way I can.

Offline Sir Thrift-a-Lot

  • Ready For Intervention!
  • ******
  • Posts: 3816
Re: This is just a test...
« Reply #4 on: May 12, 2020, 01:09:56 PM »
I appreciate all of the work you are doing to figure this out.

Offline vpgh

  • Administrator
  • *****
  • Posts: 124
Re: This is just a test...ADMIN HELP?
« Reply #5 on: May 12, 2020, 08:56:27 PM »
I use an iPhone and I cannot find a solution/app to eliminate those pesky non ASCII characters. I've basically stopped reading the forum from my phone. Mostly because if I need to reply or post,  it typically fails.

With that said, is it possible for an admin, Vince(?), to look into converting the forum to UTF-8? I'll help in any way I can.
Thanks for the pointing on this issue again. I remember that prev. Admin (OldiesButGoodies) posted an explanation how-to-eliminate this issue last year. Smth like use system Notepad or similar app to copy/paste.
However, I will try to upgrade some forum's features in couple weeks.     

Offline scorpio333

  • Audio Guru
  • *****
  • Posts: 935
  • got mule?
Re: This is just a test...ADMIN HELP?
« Reply #6 on: May 14, 2020, 09:21:22 AM »
Thanks for the pointing on this issue again. I remember that prev. Admin (OldiesButGoodies) posted an explanation how-to-eliminate this issue last year. Smth like use system Notepad or similar app to copy/paste.
However, I will try to upgrade some forum's features in couple weeks.   

Yet one more case of needing the Like button. Thanks Vince.